How can I make it so that the chatbot does not automatically fire when a site visitor comes in?

The best way to do this is to turn off the playbook as it is the expected behavior for it to automatically pop up, which can be found by going to playbooks (bot face) and then clicking on the welcome message online playbook: https://app.drift.com/playbooks/2185229/edit

Now, you are going to turn on the Drift widget by going to settings -> app settings -> drift widget and toggle it on.

Next, you will want to make your the desired message for your customers is set by going to settings -> app settings -> drift widget -> default greeting or here:https://app.drift.com/settings2/widget/default-greeting

The message a site visitor sees that you wrote for online and offline default greeting is determined by the hours you set for Drift to be online or offline which is found by going to settings -> app settings -> drift widget -> hours or the direct path: https://app.drift.com/settings2/widget/hours

Remember to save your changes and then go to your site to see if it is displaying what you want.

Sign In or Register to comment.